<!DOCTYPE html>
<html class='ltr' dir='ltr' lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=yes' name='viewport'/>
<title>Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.</title>
<link href='//fonts.gstatic.com' rel='dns-prefetch'/>
<link href='//dnjs.cloudflare.com' rel='dns-prefetch'/>
<link href='//1.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//2.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//3.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//4.bp.blogspot.com' rel='dns-prefetch'/>
<link href='//www.blogger.com' rel='dns-prefetch'/>
<meta content='blogger' name='generator'/>
<link href='https://www.linuxtechmore.com/favicon.ico' rel='icon' type='image/x-icon'/>
<meta content='#da4453' name='theme-color'/>
<link href='https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html' rel='canonical'/>
<meta content='In this article, we will thoroughly review one of the most prominent laptops of TuxedoComputers, the Pulse 15 Gen 2.' name='description'/>
<link href='https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2w3UJ1wjuTYjbt4jJE7GyXoT2ha-lTKSZpBxp8e6CVtFFUYeC961Z-5FvebbN5O1xix2oEjWWPvs1qFklG-eUToXdi4MIdQJ59Cs6AxiGrZRV0Bw=w1600' rel='image_src'/>
<!-- Metadata for Open Graph protocol. See http://ogp.me/. -->
<meta content='en' property='og:locale'/>
<meta content='article' property='og:type'/>
<meta content='Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' property='og:title'/>
<meta content='https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html' property='og:url'/>
<meta content='In this article, we will thoroughly review one of the most prominent laptops of TuxedoComputers, the Pulse 15 Gen 2.' property='og:description'/>
<meta content='Linux-Tech &amp;amp; More' property='og:site_name'/>
<meta content='https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2w3UJ1wjuTYjbt4jJE7GyXoT2ha-lTKSZpBxp8e6CVtFFUYeC961Z-5FvebbN5O1xix2oEjWWPvs1qFklG-eUToXdi4MIdQJ59Cs6AxiGrZRV0Bw=w1600' property='og:image'/>
<meta content='https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2w3UJ1wjuTYjbt4jJE7GyXoT2ha-lTKSZpBxp8e6CVtFFUYeC961Z-5FvebbN5O1xix2oEjWWPvs1qFklG-eUToXdi4MIdQJ59Cs6AxiGrZRV0Bw=w1600' name='twitter:image'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' name='twitter:title'/>
<meta content='https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html' name='twitter:domain'/>
<meta content='In this article, we will thoroughly review one of the most prominent laptops of TuxedoComputers, the Pulse 15 Gen 2.' name='twitter:description'/>
<link rel="alternate" type="application/atom+xml" title="Linux-Tech &amp; More - Atom" href="https://www.linuxtechmore.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux-Tech &amp; More - RSS" href="https://www.linuxtechmore.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux-Tech &amp; More - Atom" href="https://www.blogger.com/feeds/1028137422755338936/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux-Tech &amp; More - Atom" href="https://www.linuxtechmore.com/feeds/3697361788748039173/comments/default" />
<!-- Font Awesome Free 5.15.1 -->
<link href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.1/css/fontawesome.min.css' rel='stylesheet'/>
<!-- Theme CSS Style -->
<style id='page-skin-1' type='text/css'>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</style>
<!-- Theme Variables -->
<script type='text/javascript'>
//<![CDATA[
var noThumbnail = "https://4.bp.blogspot.com/-eALXtf-Ljts/WrQYAbzcPUI/AAAAAAAABjY/vptx-N2H46oFbiCqbSe2JgVSlHhyl0MwQCK4BGAYYCw/s72-c/nth-ify.png",
    fixedMenu = true,
    fixedSidebar = true,
    darkMode = false,
    userDarkMode = true,
    fbCommentsTheme = "light";
//]]>
</script>
<!-- Google AdSense -->
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='MPPWL3HjAAtECAgQYyWW' name='follow_it-verification-code'/>
<meta content='a6f1ea59-2670-4c13-b893-33027206a72b' name='fo-verify'/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async='async' src='https://www.googletagmanager.com/gtag/js?id=G-1TNZ3NH9Q0'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1TNZ3NH9Q0');
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1028137422755338936&amp;zx=fe47be37-16ce-4e69-84e9-90405265e0c7' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1028137422755338936&amp;zx=fe47be37-16ce-4e69-84e9-90405265e0c7' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-8172274164884749 -->

<link rel="stylesheet" href="https://fonts.googleapis.com/css2?display=swap&family=Bebas+Neue&family=Great+Vibes&family=Kaushan+Script&family=Bangers"></head>
<body class='is-single is-post'>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Header Wrapper -->
<header id='header-wrapper'>
<nav class='topbar-wrap flex-center'>
<div class='container row-x1'>
<div class='topbar-items'>
<div class='topbar-menu section' id='topbar-menu' name='Topbar Menu'><div class='widget LinkList' data-version='2' id='LinkList105'>
<ul class='topbar-ul link-list'>
<li><a href='https://www.linuxtechmore.com/p/privacy-policy.html'>Privacy policy</a></li>
<li><a href='https://www.linuxtechmore.com/p/terms-of-use.html'>Terms of use</a></li>
<li><a href='https://www.linuxtechmore.com/p/contact-me.html'>Contact Us</a></li>
<li><a href='https://www.linuxtechmore.com/p/about.html'>About us</a></li>
</ul>
</div></div>
<div class='topbar-social section' id='topbar-social' name='Topbar Icons'><div class='widget LinkList' data-version='2' id='LinkList106'>
<ul class='topbar-ul social-icons social'>
<li class='mastodon link-0'><a alt='mastodon' class='mastodon' href='https://mastodon.technology/@linuxtechmore' rel='noopener noreferrer' target='_blank' title='mastodon'></a></li>
<li class='youtube link-1'><a alt='youtube' class='youtube' href='https://www.youtube.com/c/linuxtechmore' rel='noopener noreferrer' target='_blank' title='youtube'></a></li>
<li class='telegram link-2'><a alt='telegram' class='telegram' href='https://t.me/linuxtechmore' rel='noopener noreferrer' target='_blank' title='telegram'></a></li>
<li class='instagram link-3'><a alt='instagram' class='instagram' href='https://www.instagram.com/linuxtechmore' rel='noopener noreferrer' target='_blank' title='instagram'></a></li>
<li class='facebook link-4'><a alt='facebook' class='facebook' href='https://www.facebook.com/linuxtechmore' rel='noopener noreferrer' target='_blank' title='facebook'></a></li>
<li class='twitter link-5'><a alt='twitter' class='twitter' href='https://twitter.com/linuxtechmore' rel='noopener noreferrer' target='_blank' title='twitter'></a></li>
<li class='rss link-6'><a alt='rss' class='rss' href='https://follow.it/linuxtechmore' rel='noopener noreferrer' target='_blank' title='rss'></a></li>
</ul>
</div></div>
</div>
</div>
</nav>
<div class='main-header'>
<div class='header-inner'>
<div class='header-header flex-center'>
<div class='container row-x1'>
<div class='header-items'>
<div class='flex-left'>
<div class='main-logo section' id='main-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<a class='mobile-menu-toggle' href='javascript:;' role='button' title='Menu'></a>
<a class='logo-img' href='https://www.linuxtechmore.com/'>
<img alt='Linux-Tech &amp;amp; More' data-height='80' data-width='393' src='https://4.bp.blogspot.com/-G5B9pVEjnfM/X94LudRaF9I/AAAAAAAACmE/Qf3nCbhiHSw9OlfXTx9xBICXOelqnSC_wCK4BGAYYCw/s1600/newlinuxtechmorelogowhite60.png' title='Linux-Tech &amp;amp; More'/>
</a>
</div></div>
<div class='supermag-pro-main-nav section' id='supermag-pro-main-nav' name='Header Menu'><div class='widget LinkList' data-version='2' id='LinkList101'>
<ul id='supermag-pro-main-nav-menu' role='menubar'>
<li><a href='https://www.linuxtechmore.com/' role='menuitem'><i class="fas fa-home"></i> Home</a></li>
<li><a href='/search/label/news' role='menuitem'><i class="fas fa-bolt"></i>News</a></li>
<li><a href='/search/label/Linux' role='menuitem'><i class="fab fa-linux"></i>Linux</a></li>
<li><a href='/search/label/Review' role='menuitem'>_Review</a></li>
<li><a href='/search/label/Tutorial' role='menuitem'>_Tutorial</a></li>
<li><a href='/search/label/Distros' role='menuitem'>_Distros</a></li>
<li><a href='/search/label/Manjaro' role='menuitem'>__Manjaro</a></li>
<li><a href='/search/label/Solus' role='menuitem'>__Solus</a></li>
<li><a href='/search/label/Ubuntu' role='menuitem'>__Ubuntu</a></li>
<li class='has-sub mega-menu'>
<a data-shortcode='{getMega} $label={Android}' href='#' role='menuitem'><i class="fas fa-mobile-alt"></i> Android</a></li>
<li><a href='/search/label/science' role='menuitem'><i class="fas fa-microscope"></i> Science</a></li>
<li><a href='/p/contact-me.html' role='menuitem'>Submit tips <i class="far fa-envelope"></i></a></li>
</ul>
</div></div>
</div>
<div class='flex-right'>
<div class='main-toggle-wrap'>
<a class='main-toggle-style darkmode-toggle' href='javascript:;' role='button'></a>
<a class='main-toggle-style show-search' href='javascript:;' role='button' title='Search'></a>
</div>
</div>
<div id='main-search-wrap'>
<div class='main-search'>
<form action='https://www.linuxtechmore.com/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search' type='search' value=''/>
</form>
<a class='hide-search' href='javascript:;' role='button' title='Search'></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- Content Wrapper -->
<div class='flex-center' id='content-wrapper'>
<div class='container row-x1'>
<!-- Main Wrapper -->
<main id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed item-post-wrap'>
<article class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html"
  },
  "headline": "Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.","description": "In the past decade, Linux laptops have grown in popularity, as have the emergence and activity of companies specializing in Linux hardware. ...","datePublished": "2022-10-15T21:45:00+01:00",
  "dateModified": "2022-10-16T00:01:44+01:00","image": {
    "@type": "ImageObject","url": "https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2w3UJ1wjuTYjbt4jJE7GyXoT2ha-lTKSZpBxp8e6CVtFFUYeC961Z-5FvebbN5O1xix2oEjWWPvs1qFklG-eUToXdi4MIdQJ59Cs6AxiGrZRV0Bw=w1200-h630-n-k-no-nu",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Djalel Oukid"
  }
}</script>
<div class='item-post-inner'>
<div class='entry-header blog-entry-header has-meta'>
<nav id='breadcrumb'><a class='home' href='https://www.linuxtechmore.com/'>Home</a><em class='delimiter'></em><a class='label' href='https://www.linuxtechmore.com/search/label/Hardware'>Hardware</a></nav>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxtechmore.com/"},{"@type":"ListItem","position":2,"name":"Hardware","item":"https://www.linuxtechmore.com/search/label/Hardware"},{"@type":"ListItem","position":3,"name":"Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.","item":"https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html"}]}</script>
<h1 class='entry-title'>Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.</h1>
<div class='entry-meta'>
<div class='align-left'>
<span class='entry-author'><span class='author-avatar-wrap'><span class='author-avatar' data-image='//4.bp.blogspot.com/-yA1bnOE8Mpc/XS9mWF265sI/AAAAAAAABLk/_DihYzqMTJI_yqkri1hI8j59xsMOOdNjACK4BGAYYCw/w72-h72-p-k-no-nu/f303316608.jpg'></span></span>
<span class='by'>by</span><span class='author-name'>Djalel Oukid</span></span>
<span class='entry-time'><span class='on'>-</span><time class='published' datetime='2022-10-15T21:45:00+01:00'>October 15, 2022</time></span>
</div>
<div class='align-right'>
<span class='entry-comments-link'>0</span>
</div>
</div>
</div>
<div class='entry-content-wrap'>
<div class='post-body entry-content' id='post-body'>
<div style="text-align: justify;"><span style="font-size: medium;">In the past decade, Linux laptops have grown in popularity, as have the emergence and activity of companies specializing in Linux hardware. Among these companies is TuxedoComputers, a German company that builds Linux devices of various categories. Today, in this article, we will thoroughly review one of the most prominent laptops of TuxedoComputers, the Pulse 15 Gen 2, after three weeks of use as my daily laptop.<br /></span></div><div style="text-align: justify;"><span style="font-size: medium;">&nbsp;</span></div><div style="text-align: left;"><blockquote><b><span style="font-size: medium;">Disclaimer: </span></b><span style="font-size: medium;">TuxedoComputers does not sponsor this article, meaning that the article will express my own experience with all credibility and impartiality.{alertInfo}</span></blockquote><br/><span style="font-size: medium;"><div class="separator" style="clear: both; text-align: center;"><iframe allowfullscreen="" class="BLOG_video_class" height="266" src="https://www.youtube.com/embed/UU57c7ktUl0" width="420" youtube-src-id="UU57c7ktUl0"></iframe></div></span><br/><p><b><span style="font-size: medium;">{tocify} $title={Table of Contents}</span></b></p>
<h2><span style="font-size: medium;">Design &amp; Build Quality</span></h2><span style="font-size: medium;"></span><div style="text-align: justify;"><div style="text-align: justify;"><span style="font-size: medium;">Starting with design and build quality, the Pulse 15 Gen 2's chassis is made of magnesium, making the laptop simultaneously light and solid. The device weighs a kilo and a half and has an elegant metallic look that does not attract fingerprints. In addition, the Pulse 15 Gen 2 is slim and compact. All these features make it ultra-portable and suitable for travel. It is also worth noting that magnesium is also less thermally conductive. Less heat means more battery life and more performance.</span></div><div style="text-align: justify;"><span style="font-size: medium;"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg5fodEuZG4u5JvVE73HAIUzCxvuk0vfbwnPBSuEusrl6lYM6SeD-WR9PVah-7txJbJMlFtltJaES2Eqc39bXb57GnZV2-Uh4pRVBzONtIkhO_jJW40am_0mSo4SaPqm0PhSxksXNlA8jwWju_gjmA93PqZbqifJwnJ0KjmgphCdAuPRkbnpMcz8Jk1/s1080/build%20quality%20pulse%2015%20gen%202.webp" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="720" data-original-width="1080" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg5fodEuZG4u5JvVE73HAIUzCxvuk0vfbwnPBSuEusrl6lYM6SeD-WR9PVah-7txJbJMlFtltJaES2Eqc39bXb57GnZV2-Uh4pRVBzONtIkhO_jJW40am_0mSo4SaPqm0PhSxksXNlA8jwWju_gjmA93PqZbqifJwnJ0KjmgphCdAuPRkbnpMcz8Jk1/s16000-rw/build%20quality%20pulse%2015%20gen%202.webp" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: TUXEDOComputers</td></tr></tbody></table><br /></span><span style="font-size: medium;">What I don't like is the lack of colors option. This dark gray metallic color is nice, but people have different tastes, so I hope Tuxedo addresses that in their next-gen devices.</span><br /></div></div><h2 style="text-align: justify;"><span style="font-size: medium;">I/O ports</span></h2><div style="text-align: justify;"><span style="font-size: medium;"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><img border="0" data-original-height="720" data-original-width="1280" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhkPbdUnr_wd7FP3tZWTLObhg_BCxKZ7-wOiJSEtqDQ2vR3yIq0UAX0zxDePmaGkjd8XOGEvAo8oA0TtC2ECcFuUx8JEuzR9VlLbj_uex2AvHePD2qrUBziGSICzypOmtapvkueD4AxBoJaUtOnOOOG3_M03yGgm6slVkl4B1aIjf11g0eBqVzZuKBM/s16000-rw/tuxedopulseports.webp" style="margin-left: auto; margin-right: auto;" /></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: TUXEDOComputers</td></tr></tbody></table><div class="separator" style="clear: both; text-align: center;"></div>&nbsp;</span></div><div style="text-align: justify;"><span style="font-size: medium;">As for the I/O ports, we find on the right side: a DC-IN port, one HDMI 2.0 that supports 4k UHD@60Hz and 2k FHD@120Hz, one USB 3.2 Gen2 Typ-A, and a USB 3.2 Gen2 Typ-C which supports DisplayPort 1.4, and Power Delivery of 20 V and 3.25A. On the left side, we have a Kensington Lock port, one Gigabit LAN RJ45, a USB 2.0 Typ-A, one USB 3.2 Gen2 Typ-A, a Headphone jack port (Headphone &amp; Microphone), and a micro-sd Card-Reader.</span><br /><span style="font-size: medium;">Ports selection was good, and it would have been excellent if there was Thunderbolt support. What do you think? Do you find Thunderbolt necessary in a laptop of this type?</span><br /><h2><span style="font-size: medium;">An excellent display!</span></h2><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj1zrImgPstxcYZagbRC2i34NOE0bvT-hqvk5yQQBZMZkTQhHtQD9YaKvfBui0CggcsDpU-qSsYn4y9zPRU3eH85Mluwe-YAAbX-r_GU9evwfKirdXt34Bpki_rKKPvZDkRCr1vv53IskN0lYvxOx1aUapv3ARz7VRP7SpNKPPWF1NiZLxhN3WxvqvY/s1280/pulse%2015%20gen%202%20display.webp" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="720" data-original-width="1280" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj1zrImgPstxcYZagbRC2i34NOE0bvT-hqvk5yQQBZMZkTQhHtQD9YaKvfBui0CggcsDpU-qSsYn4y9zPRU3eH85Mluwe-YAAbX-r_GU9evwfKirdXt34Bpki_rKKPvZDkRCr1vv53IskN0lYvxOx1aUapv3ARz7VRP7SpNKPPWF1NiZLxhN3WxvqvY/s16000-rw/pulse%2015%20gen%202%20display.webp" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: Linux-Tech&amp;More</td></tr></tbody></table><br/><span style="font-size: medium;">Now let's take a look at the display. The display is excellent. It is a 15.6inch 2k IPS panel that provides you with sharp colors, wide viewing angles, and a refresh rate of 165Hz to have a pleasant viewing experience. </span><br /><span style="font-size: medium;">On top of this, it is matte, anti-glare, and has a brightness of 350 nits which makes it suitable for outdoor work unless you want to work in direct sunlight on a very sunny day, then you may face some difficulties. But I don't know why someone would use their laptop in such circumstances!</span><br /><span style="font-size: medium;">Like all modern IPS displays, in some circumstances, such as working in a dark room at high brightness, you may notice bright areas along the frame, which is normal. In the past month, I only witnessed this phenomenon once or twice.</span><br /><span style="font-size: medium;">In this picture, I deliberately exaggeratedly highlight the phenomenon for illustrative purposes as you, in most cases, will not notice its presence, and therefore it will not affect your experience.</span><br /><span style="font-size: medium;">In short, the display is excellent.</span><br /><h2><span style="font-size: medium;">Keyboard &amp; touchpad</span></h2><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhr2rteGrb6xAcF66B4ct2xcOZ4pZs3dde0jBV69oh9VkdjqZ5VstEmwZcPRzJqiLHY2hGkQsvXO_NqSVDDSYTOEK78ZbQQgEjmGWlqYzGX5ALI2w_ZvJH7RQeNEu4MYCv4ILsSY3915vyKNSeNS5QfVALPaefYXlHpLpsD0YrHWvx-ywaQgWtEQU2T/s1179/pulse%2015%20gen%202%20keyboard.webp" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="720" data-original-width="1179" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhr2rteGrb6xAcF66B4ct2xcOZ4pZs3dde0jBV69oh9VkdjqZ5VstEmwZcPRzJqiLHY2hGkQsvXO_NqSVDDSYTOEK78ZbQQgEjmGWlqYzGX5ALI2w_ZvJH7RQeNEu4MYCv4ILsSY3915vyKNSeNS5QfVALPaefYXlHpLpsD0YrHWvx-ywaQgWtEQU2T/s16000-rw/pulse%2015%20gen%202%20keyboard.webp" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><div>Image credit: TUXEDOComputers</div></td></tr></tbody></table><br/><span style="font-size: medium;">After that, let's talk about the keyboard and touchpad.</span><br /><span style="font-size: medium;">Here we have a full-size keyboard with a white backlight. The keys are large, stable, and have an excellent pressure point, so you get correct pressure even on the edges of the keys. These characteristics enable the Pulse 15 to provide an accurate typing experience at a fast typing speed. However, due to the compact design, the keys travel is short, so if you have fat fingers, you may hit unintended keys by mistake.</span><br /><span style="font-size: medium;">Moreover, instead of the ugly Windows super key, you get the Tux super key.</span><br /><span style="font-size: medium;">Also, you can choose the layout that suits your needs from a wide range of ISO and ANSI common languages keyboards layouts, and you can even order the Pulse 15 with a custom or blank Keyboard layout.</span><br /><span style="font-size: medium;">For backlight brightness, you can disable the backlight or control its level, as it comes with two, using the special keys: Fn+Space.</span><br /><span style="font-size: medium;">I think you noticed that there is no Numpad. So if you, like me, like the Numpad and use it a lot, you may find it challenging to get used to its absence.</span><br /><span style="font-size: medium;">Except that, my experience with this keyboard has been pretty good.</span><br /><span style="font-size: medium;">But, the one I haven't had a good experience with is the touchpad. As I pointed out in the unboxing <a href="https://www.linuxtechmore.com/2022/08/tuxedo-pulse-15-gen-2-unboxing.html" target="_blank">article</a>, I could not use the touchpad for more than 15 minutes without making the skin of my fingers irritated. Of course, I would not have faced this problem if the touchpad was of glass. In addition, I do not know why it is not centered.</span><br /><span style="font-size: medium;">All this will not prevent me from doing it justice and saying that it is wide enough and precise. It has integrated mouse buttons and supports multi-gesture- &amp; scroll-function.</span><br /><span style="font-size: medium;">Overall, you can say that the touchpad is acceptable.</span><br /><h2><span style="font-size: medium;">Wifi &amp; bluetooth</span></h2><span style="font-size: medium;">The review wouldn't be complete without talking about networking experience. The Tuxedo Pulse 15 comes with an Intel 200ax wireless network adapter card that supports Wi-Fi 6 and Bluetooth 5.2. It also supports a maximum speed of 2.4 Gbps on the 5 GHz (160 MHz) band and about 574 MB/s on the 2.4 GHz band. My experience with Bluetooth was excellent, the connection is stable, and device detection is fast. On the other hand, I initially encountered some problems with the Wi-Fi. I suffered from frequent disconnections and slow internet speed. After many hours of troubleshooting, I was able to fix the problem either by updating the kernel to version 5.19 or making some minor adjustments to the router settings without updating the kernel. Other than that, the Wi-Fi connection was stable and fast. In conclusion, we can safely say that this laptop offers a good Wi-Fi &amp; Bluetooth experience.</span><br /><h2><span style="font-size: medium;">Webcam, mic &amp; speakers</span></h2><span style="font-size: medium;">Now let's talk a little about the webcam, microphone, and speakers. And we start with the webcam, which has a resolution of 720p, 0.9 megapixels, and a refresh rate of 30 fps. The colors are natural, and in good lighting, you get good photos and videos, so you don't have to worry about the possibility of being the ugliest guy in an online meeting or conference, you won't be. In addition, you have an infrared camera that supports the Face Unlock feature via the howdy command-line app, for example, on Linux or Windows Hello on Windows. Unfortunately, Tuxedo OS does not have a Howdy GUI client to configure this feature, so I hope Tuxedo develops one as Slimbook does with SlimbookFace.</span><br /><span style="font-size: medium;">As for the mic, it's surprisingly not bad for a built-in mic. The recorded sound is natural and clear even with the mic picking up touchpad and keyboard clicks. Of course, it won't match studio mics, but at least you can count on it for simple sound recordings without worrying about your voice sounding bad. In short, the mic is decent.</span><br /><span style="font-size: medium;">As for the speakers, they are slightly above average. The sound is clear, there is no distortion at high volume, and the amount of bass is acceptable. But I will not hide from you that I expected the sound to be louder and better, especially on a laptop of this category. It is worth noting that the sound holes are in the bottom tray, so you may block them a little if you place the laptop on a soft surface such as a couch, for example.</span><br /></div><div style="text-align: justify;"><span style="font-size: medium;">Next, Let's discuss specs.</span><br /><h2><span style="font-size: medium;">Specification</span></h2><div style="text-align: justify;"><span style="font-size: medium;">First, we start with the processor.</span></div><div style="text-align: justify;"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><img border="0" data-original-height="623" data-original-width="800" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiiWPFVUppDJdNKc425XkCbp8iuddj78PyGzjSE4IOBkppGTOjxsHYijdv3fBm0akJgYmVcF0gqyCikaRAnis0SawUsRBN_loybbKn7oz3wvc_Huo4P-f7hZjg_jPcgsKRz0QWJfbKc0IZ3UgWgSWyIvoq5pCNXfVy9L9K3LEQ28jpXWM4giAXnaa0j/s16000/ryzen5700u-35w.webp" style="margin-left: auto; margin-right: auto;" /></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: TUXEDOComputers</td></tr></tbody></table><div style="text-align: center;"></div><div class="separator" style="clear: both; text-align: center;"></div><span style="font-size: medium;">&nbsp;</span></div><div style="text-align: justify;"><span style="font-size: medium;">The Pulse 15 Gen 2 features a performance-optimized Ryzen 7 5700U. Tuxedo pushed this processor's TDP to 35 watts, making Pulse 15 Gen 2 more powerful than competitors who rely on the default AMD TDP (10-25 watts). The Ryzen 7 5700U comes with eight cores and 16 threads with a maximum clock rate of 4.4GHz. </span><br /><span style="font-size: medium;">When talking about the processor, it is necessary to talk about cooling. The company uses an efficient and nondisturbing dual-fan cooling solution to cool this processor. The device is surprisingly silent in most normal usage scenarios. Bravo tuxedo!</span><br /><span style="font-size: medium;">Second, the memory characteristics. This laptop comes with 3200MHz Samsung DDR4 RAM, upgradable to 64GB, with 2 RAM slots. Also, you can configure the ram size from 8 to 64 before ordering.</span><br /><span style="font-size: medium;">Third, storage properties. Similar to RAM, Tuxedo uses NVME SSDs from Samsung, which significantly improves the performance of the Pulse 15 Gen 2. It is worth noting that the device has 2 M.2 2280 SSD slots that support up to 4 TB with the option to configure the capacity and type upon order.</span><br /><span style="font-size: medium;">Finally, let's talk about the graphics card. The laptop has an integrated 8-core Radeon RX Vega 8 graphics card with a maximum clock rate of 1900MHz.</span><br /><span style="font-size: medium;">Unfortunately, Pulse 15 Gen 2 does not have a dedicated GPU option, and you cannot use an external display card due to the lack of Thunderbolt support. That means you will be limited to the iGPU performance, which we will address later in this article.</span><br /><h2><span style="font-size: medium;">Battery life</span></h2><span style="font-size: medium;"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><img border="0" data-original-height="720" data-original-width="1280" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgZOKHRgWweN5JN6XB8LuKFY2Fu1NGXJzf0yRK5T_AikcpCIsvQHRmdl8CuYXtX6rVWTswdGk_K5b71u1NkBDg6JgV_Js4hkCKoqU48W3SPrqNLuTrdsYSdNJSQ0CoN34LJ9m9ZXaQrg2e6S1XxZLzSwqeHC-R43ln1fOfuIUWe0DZG01_YaWhFrzza/s16000-rw/Pulse%2015%20Gen%202%20battery%20life.webp" style="margin-left: auto; margin-right: auto;" /></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: Linux-Tech&amp;More<br /></td></tr></tbody></table>&nbsp;</span></div></div><div style="text-align: justify;"><span style="font-size: medium;">When talking about laptops, battery life is an important criterion. The Pulse 15 Gen 2 features a 91 Wh battery that, according to TUXEDOComputers, can stand up to 18 hours in idle mode at minimum brightness, with Wi-Fi and Bluetooth off, and without the keyboard backlight. This statement prompted me to test the battery extensively for the past three weeks, and the results were as follows:</span><br /><span style="font-size: medium;">- Ten hours of looping YouTube videos over Wi-Fi at 50% brightness, 165Hz display refresh rate, and Bluetooth ON. If you decrease the brightness to 30% and the refresh rate to 40Hz, you get an extra hour and a half.</span><br /><span style="font-size: medium;">In typical usage scenarios that include browsing, word processing, watching some videos, and some productivity tasks at 50% brightness and 165Hz display refresh rate, with Wi-Fi and Bluetooth ON, the battery stands for 12 hours. The latter can last up to 14 hours if we enable power-saving mode, reduce brightness to 30%, and configure the display refresh rate to 60Hz.</span><br /><span style="font-size: medium;">These results are impressive and leave us with no choice but to say that the battery life on the Tuxedo Pulse 15 Gen 2 is excellent, as it provides two days of use at an average of 6 hours a day.</span><br /><span style="font-size: medium;">For battery charging, the laptop arrives with a 65W charger capable of charging the battery from 20 to 90 within one hour and a half while using the device. In addition, it can charge via the USB-C port. But in USB-C charging, the CPU is limited to a maximum of 25 TDP which means you will not get maximum performance.</span></div><div style="text-align: justify;"><span style="font-size: medium;"></span></div><br /></div><div style="text-align: left;"><span style="font-size: medium;"></span><blockquote><span style="font-family: Kaushan Script;"><span style="font-size: medium;"><b>My list of top USB-C PD chargers<span style="font-size: small;">:</span>&nbsp; </b></span></span><span style="font-size: small;"><br /></span><ul style="text-align: left;"><li><span style="font-size: medium;"><span style="font-family: Kaushan Script;">Anker 65W USB C PIQ 3.0 PPS Fast Wall Charger:</span> </span><span style="font-size: medium;"><a href="https://goto.walmart.com/c/2648270/565706/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2FAnker-65W-USB-C-PIQ-3-0-PPS-Fast-Wall-Charger-PowerPort-III-Pod-Power-Adapter-for-Laptops-Smartphone%2F391534341">{getButton} $text={39.99 USD (Walmart)} $icon={cart} $color={#0068bf}</a><b><br /></b></span></li></ul><ul style="text-align: left;"><li><span style="font-family: Kaushan Script;"><span style="font-size: medium;">Nekteck 100W USB C Charger:</span></span><span style="font-size: medium;"> <a href="https://goto.walmart.com/c/2648270/565706/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fgoto.walmart.com%2Fc%2F2648270%2F565706%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252FAnker-65W-USB-C-PIQ-3-0-PPS-Fast-Wall-Charger-PowerPort-III-Pod-Power-Adapter-for-Laptops-Smartphone%252F391534341">{getButton} $text={29.99 USD (Walmart)} $icon={cart} $color={#0068bf}</a><b><br /></b></span></li></ul><ul style="text-align: left;"><li><span style="font-family: Kaushan Script;"><span style="font-size: medium;">UGREEN Nexode 100W USB C Wall Charger</span></span><span style="font-size: medium;"><span style="font-family: Kaushan Script;">:</span> <a href="https://goto.walmart.com/c/2648270/565706/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2FUGREEN-Nexode-100W-USB-C-Wall-Charger-4-Port-GaN-PD-Fast-USB-C-Power-Adapter-Compatible-MacBook-Pro-Air-Dell-XPS-iPad-Mini-Pro-iPhone-13-13-Pro-Max-i%2F1776125352">{getButton} $text={89.99 USD (Walmart)} $icon={cart} $color={#0068bf}</a>{alertWarning}</span></li></ul></blockquote><div style="text-align: center;"><span style="font-size: medium;"></span></div><div style="text-align: justify;"><span style="font-size: medium;"></span><br /><span style="font-size: medium;">In addition, I noticed that the charger emits a buzzing sound, which, after an investigation, turned out to be a normal electrical phenomenon. This sound may be annoying to some people, and it is worth noting that the sound intensity relates to your room temperature.</span><br /><span style="font-size: medium;">What do you think about the battery life of the Pulse 15 Gen2? Tell me in the comments.</span><br /><h2><span style="font-size: medium;">Performance &amp; Benchmark</span></h2><span style="font-size: medium;">Talking about battery life leads us to talk about performance. To evaluate the performance of the Pulse 15 Gen2, I used Geekbench and PassMark tools, and the results were as follows:&nbsp;</span></div><div style="text-align: justify;"><span style="font-size: medium;"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><img border="0" data-original-height="1080" data-original-width="1920" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgwUOB6J_KHzeHkFMGdFf7BvaFnehIOOWChFHTFg4mIGESjLDQH8E_zKpt6c_1wDXhEUuWuoRmr9i1QwZei11ijXOnvQ7EDS7ih59AAyrvFj4JFyst4yoo56E6ucWFSg4209L2BDVpulE7bseQqFXIvs-ISVyjBatini_MuW-JWUXD8mGxj5tALpt9r/s16000-rw/Pulse%2015%20gen%202%20Bench.jpg" style="margin-left: auto; margin-right: auto;" /></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: Linux-Tech&amp;More</td></tr></tbody></table><div class="separator" style="clear: both; text-align: center;"></div>On the battery, the laptop got on:</span><br /><span style="font-size: medium;">Geekbench 5: 762 Single-Core Score and 5357 Multi-Core Score</span><br /><span style="font-size: medium;">And on</span><br /><span style="font-size: medium;">Passmark: 13,734 cpu mark score.</span><br /><span style="font-size: medium;">With the charger plugged in, the laptop got on:</span><br /><span style="font-size: medium;">Geekbench 5: 1251 Single-Core Score and 7394 Multi-Core Score.</span><br /><span style="font-size: medium;">And on</span><br /><span style="font-size: medium;">Passmark: 19,037 cpu mark score.</span><br /><span style="font-size: medium;">The performance-optimized Ryzen 7 5700U CPU delivers a powerful performance, making the 15 Gen 2 Plus an excellent choice for developers and business users.</span><br /><span style="font-size: medium;">On the GPU side, the integrated RX VEGA 8 GPU is suitable for simple and light graphics tasks. However, while I can say that this integrated GPU is better than the low-end dedicated GPUs, it still has limited performance compared to the mid-range dedicated GPU. </span><br /><span style="font-size: medium;">With the RX VEGA 8, the Plus 15 scored 137 points in the Blender performance test on the battery and 174 points on the AC power, surprisingly outperforming the i9-12900H processor, which got only 162 points.</span><br /><span style="font-size: medium;">In brief, this is not a gaming laptop. And if you allow me, I want to tell you, do not make games the focus of your life. Instead, learn and practice something that benefits you, and always remember that GPUs are not made just for gaming.</span><br /><span style="font-size: medium;">Do you want to subject the Pulse 15 Gen2 to more Benchmark tests? Tell me in the comments.</span><br /><h2><span style="font-size: medium;">Configuration and Customization</span><span style="font-size: medium;"> <br /></span></h2></div><div style="text-align: justify;"><span style="font-size: medium;">No laptop will be a Linux laptop unless it offers configuration and customization options, which is what Tuxedo's laptops do, and the Pulse 15 Gen 2 is no exception. </span><br /><span style="font-size: medium;">Except for the processor and the display, you can configure and customize almost every part.</span><br /><span style="font-size: medium;">You can set the RAM size from 8 to 64 GB. Also, you can customize your storage by choosing the type of SSD (Samsung 980, Samsung 980 Evo Plus, or Samsung 980 Pro) and storage capacity from 250GB to 2TB, or even ordering the device without storage. The same applies to the second storage port.</span><br /><span style="font-size: medium;">In addition, you can choose the keyboard layout that suits you from more than 25 ANSI and ISO layouts with the option to request a custom layout or even a completely blank one. Yea, you heard me right. You can order the Pulse 15 with a custom or blank keyboard layout.</span><br /><span style="font-size: medium;">I wouldn't be wrong if I said that Tuxedo is far ahead on keyboard layout options over other Linux laptop manufacturers.</span><br /><span style="font-size: medium;">If you want the Pulse 15 without a wireless network card or you own one and want to use it instead of the intel AX200, the "without wifi &amp; Bluetooth" option is there to fulfill your desire.</span><br /><span style="font-size: medium;">For the operating system, TUXEDOComputers has developed their own called Tuxedo OS, an Ubuntu-based distro with the KDE Plasma desktop. We'll discuss this in detail later in this article. In addition to Tuxedo OS, you can order the laptop with Vanilla Ubuntu, Kubuntu, or Ubuntu Budgie. </span><br /><span style="font-size: medium;">All of the above options are available with or without an encryption option. If the previous options do not suit you, the option "without Linux" is there. In the past three weeks, I have tried many distros such as Arch, Manjaro, and Fedora, and I have not encountered any compatibility issues.</span><br /><span style="font-size: medium;">Want to try Windows on this laptop? Scroll down to choose the Windows version you want: 10 or 11, with or without a license, as a virtual machine within Linux, or as a physical installation. </span><br /><span style="font-size: medium;">You can also risk and pay more money to get additional years of warranty, which I would never recommend because two years is more than enough. And I think you are sane enough to realize that the extended paid warranty is pure gambling and a waste of money.</span><br /><span style="font-size: medium;">As for the plug or the power cord, you have five options: EU, US, UK, CH, and IT, so, presumably, you won't need a plug adapter.</span><br /><span style="font-size: medium;">If you want the Pulse 15 to have your logo instead of the Tuxedo logo or not to have any logo, you can achieve this by using the chassis logo options provided by Tuxedo.</span></div><div style="text-align: justify;"><span style="font-size: medium;"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><img border="0" data-original-height="987" data-original-width="1476" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhq9EecR0bJCdYxaooEexysnhEZQ4nWIW3AaD596ftftd7qw55MH7YabLnbxSF5IVjb-6_xhMvOSoe3miAWEEesQd9hvfLfWvZB8eShTEUxqejxKuYM39FaiQx8P1Zi-8bBZySJQSgG0izBS0lQK5Jn7ORgmFG4B5KIbKvw0JgKnl65459bBOIWG956/s16000-rw/pulse%2015%20gen%202%20custom%20logo.webp" style="margin-left: auto; margin-right: auto;" /></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: TUXEDOComputers</td></tr></tbody></table><div class="separator" style="clear: both; text-align: center;"></div><br /></span><span style="font-size: medium;">Furthermore, an express assembling service is may also available.</span><br /><span style="font-size: medium;">Finally, You can send instructions about your device to the Tuxedo team using the comment box at the bottom of the configuration section.</span><br /><h2><span style="font-size: medium;">Upgradeability</span></h2><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><img border="0" data-original-height="720" data-original-width="1074" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg2-i-v9oPtw_EdjgsOpLRxItnqnKjGEqc2zvs2ggMnhuCXBCFoGlo5QNS0_QwppkHFwWB5wuBpI7DXE5bEcYk5BnMqLKxM1jX_9WG-p3Ijeig0dplEIZMj2I-Ccyo62_5O1Q5wU04qNueYw1kq8PUft5-rBQdXTqpaTUF_hbrezKrcYrseu__4kWL6/s16000-rw/pulse%2015%20interior%20gen%202.webp" style="margin-left: auto; margin-right: auto;" /></td></tr><tr><td class="tr-caption" style="text-align: center;">Image credit: TUXEDOComputers<br /></td></tr></tbody></table><span style="font-size: medium;">&nbsp;</span></div><div style="text-align: justify;"><span style="font-size: medium;">Now let's say you bought the device, but after a while, you wanted to upgrade some parts or clean the fans. Is that possible? And if it is, is it easy?</span><br /><span style="font-size: medium;">Tuxedo Computers states that you can remove the lower tray and clean the fan without losing your warranty.</span><br /><span style="font-size: medium;">All you need is a screwdriver suitable for loosening the screws and a plastic card to open the clipped parts.</span><br /><span style="font-size: medium;">After removing the bottom tray, a quick look is enough to realize how easy it is to upgrade the Pulse 15. In addition to the RAM and the SSD, you can easily change the battery and the network card.</span><br /><h2><span style="font-size: medium;">Bios &amp; security </span></h2><span style="font-size: medium;">After this, let's talk about BIOS and security.</span></div><div style="text-align: justify;"><span style="font-size: medium;"><div class="separator" style="clear: both; text-align: center;"><img border="0" data-original-height="967" data-original-width="1716" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg1LDuftIHHCZ77yVooIZb1KBneJMKYSGzBu__gUbBxp_WTc6geqKYs6ojwNrSf5Z9gtaCnUXqj5pZfqieDHzflfIkSZVOYCUfJB_1Rl-bG15h4Z9UmKQJfmz7L7iJPNj2GNt6m2ObHyW1xUQjnqEdn-FU9UBDOKnxNPZ6fPOjV8BIdBIlpBveQHMth/s16000/Bios.webp" /></div></span><span style="font-size: medium;">The pulse 15 Gen features AMI bios. It is stable and rich in features, including security features, but it is closed-source. Currently, there is no Coreboot option. Fortunately, the tuxedo team is working hard to make it available on their laptops as soon as possible.</span><br /><span style="font-size: medium;">From the bios interface, you can:</span><br /><span style="font-size: medium;"></span><blockquote><span style="font-size: medium;">Do not change anything in the BIOS settings until you know what you are doing.</span><span style="font-size: medium;">{alertError}</span></blockquote><span style="font-size: medium;"></span></div><ul style="text-align: left;"><li><span style="font-size: medium;">Enable/Disable the webcam;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Configure the keyboard backlight;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Enable/Disable Wi-Fi;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Configure ports power;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Choose a performance profile;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Configure some CPU features;</span><span style="font-size: medium;">&nbsp;</span><span style="font-size: medium;">Enable/Disable secure boot.</span></li></ul><div style="text-align: justify;"><h2><span style="font-size: medium;">OS, tools &amp; services</span></h2><span style="font-size: medium;">Now, let's boot in the OS. As mentioned earlier, the Tuxedo OS is based on ubuntu and uses KDE plasma as a DE. It is stable, customizable, lightweight, and optimized for TUXEDO-Hardware. It comes bundled with all the necessary tools to ensure you get an out-of-the-box experience. This include:</span><span style="font-size: medium;">&nbsp;</span></div><div style="text-align: justify;"><ul><li><span style="font-size: medium;">Tuxedo keyboards;</span></li></ul><span style="font-size: medium;"><blockquote>"Tuxedo keyboards are kernel module drivers for keyboard, keyboard backlight &amp; general hardware I/O." explains TUXEDOComputers.</blockquote></span></div><div style="text-align: justify;"><ul><li><span style="font-size: medium;">TUXEDO Tomte;</span></li></ul><span style="font-size: medium;"></span><blockquote><span style="font-size: medium;">"TUXEDO Tomte is a little helper that provides services, updates, and fixes for TUXEDO devices in the background. It does not send any information, telemetry data, or similar stuff out!"</span><span style="font-size: medium;"> </span><span style="font-size: medium;">explains TUXEDOComputers.</span></blockquote><span style="font-size: medium;"></span><span style="font-size: medium;"></span></div><div style="text-align: justify;"><ul><li><span style="font-size: medium;">Tuxedo-touchpad-switch;</span></li></ul><span style="font-size: medium;"></span><blockquote><span style="font-size: medium;">"Tuxedo-touchpad-switch is a Linux driver that will trigger the touchpad-disabled-LED, formerly unfunctional under Linux." </span><span style="font-size: medium;">explains TUXEDOComputers.</span></blockquote><span style="font-size: medium;"></span><span style="font-size: medium;">And finally Tuxedo control center, an easy-to-use tool that helps you:</span><span style="font-size: medium;">&nbsp;</span></div><ul style="text-align: left;"><li><span style="font-size: medium;">Get a real-time overview of your CPU and GPU data;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Choose a predefined performance profile;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Create a custom performance profile;</span><span style="font-size: medium;">&nbsp;</span></li><li><span style="font-size: medium;">Control fan speed, Configure CPU frequency, set the number of logical cores, and many more.</span><span style="font-size: medium;"> <br /></span></li></ul><div style="text-align: justify;"><span style="font-size: medium;"><div class="separator" style="clear: both; text-align: center;"><img border="0" data-original-height="1370" data-original-width="2560" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhmqWFPM3Mi6R9xbUabDYyCkA_glzPxaa6i20OpaXMSY7XrRxG2F_35DYVEZANHhdrdaNUmOvF-R3h-zWbx_k-oyGTK-JzkO_I-1f33np4Uo96l3B34wp1UoN8B71nQSiD0rcnDfYCmPCKGIHpAuei_YitatIkC1MEbiiL2T7Dx0s7IUf9K-g0KYE_v/s16000-rw/TCC.webp" /></div></span><span style="font-size: medium;">The TCC is a valuable tool with plenty of configuration options that needs a dedicated article to explain all its features.</span><br /><span style="font-size: medium;">If your system fails, you can download the TUXEDO OS live ISO, which has a chroot tool to help you repair your broken OS. You can also use the included WebFAI USB drive for a Fully Automated Fresh Installation of one of the following distros: TUXEDO OS, Ubuntu, Kubuntu, OpenSuse, Xubuntu, Manjaro, elementary OS, Ubuntu Mate, and Ubuntu Budgie.</span><br /><span style="font-size: medium;">In terms of services, you get a free 10GB "myTuxedo" cloud storage registration code affixed to the last pages of the manual. myTuxedo cloud is a Nextcloud-based service that means you can use either the Nextcloud desktop app or the web interface to log in.</span><br /><span style="font-size: medium;">My experience with Tuxedo OS was excellent except for two issues. The first was the Wi-FI drop issue, which I described earlier, and the second was the broken suspend. This latter is not specific to TUXEDO OS or Hardware but affects all Linux distributions with NVME SSD.</span><br /><span style="font-size: medium;">To fix the broken suspend and system freeze after the laptop resumes, you should add The IOMMU=soft kernel parameter to your Grub configuration file. </span><span style="font-size: medium;">&nbsp;</span></div><div style="text-align: justify;"><span style="font-size: medium;"></span><blockquote><span style="font-size: medium;">For more details, read "<a href="https://www.linuxtechmore.com/2022/09/how-to-fix-suspend-failures-with-nvme-on-linux.html" target="_blank">How to fix Suspend/Resume failures with NVMe drives on Linux</a>." article.</span><span style="font-size: medium;">{alertInfo}</span></blockquote><span style="font-size: medium;"></span><h2><span style="font-size: medium;">Price &amp; Final verdict</span></h2><span style="font-size: medium;">Last but not least, The Pulse 15 Gen 2 price starts at &#8364;1,159 with 8GB RAM and 250GB SSD and goes up to &#8364;2,019.00 with 64GB RAM and 4TB SSD. The price is competitive. It is even lower than the prices of most other Linux notebooks in the same category.</span><br /><span style="font-size: medium;">In conclusion, the Pulse 15 Gen2 is a solid, ultra-portable, and powerful Linux notebook. It has an excellent battery life, a fast high-resolution display, and offers plenty of configuration and customization options. It hasn't a dedicated GPU, a thunderbolt port, and the speakers-mics-webcam experience can be better. Overall, The Pulse 15 Gen 2 is one of the best options for developers, business users, and any Linux user who needs a powerful multitasking laptop with excellent battery life. The Pulse 15 is worth what you pay for it.</span></div><div style="text-align: justify;"><span style="font-size: medium;">&nbsp;</span><br /></div></div><div style="text-align: justify;"><blockquote><b>Disclosure</b>: Please note that this Blog contains affiliate links and any sales made through such links will reward me a small commission &#8211; at no extra cost for you.</blockquote></div><br />
<div style="text-align: justify;"><blockquote><span style="font-size: medium;">If you find Linux-Tech&amp;More helpful, consider supporting it on <a href="https://www.patreon.com/linuxtechmore" target="_blank">Patreon </a>or <a href="https://liberapay.com/linuxtechmore" target="_blank">Liberapay</a>. For supporting it via Paypal &amp; Crypto currencies <a href="/p/contact-me.html" target="_blank">contact me</a>.{alertIdea}</span></blockquote></div>
</div>
<div id='after-ad'></div>
</div>
<div class='entry-labels'>
<span class='labels-label'>Tags:</span>
<a class='label-link' href='https://www.linuxtechmore.com/search/label/Hardware' rel='tag'>Hardware</a>
<a class='label-link' href='https://www.linuxtechmore.com/search/label/Linux' rel='tag'>Linux</a>
<a class='label-link' href='https://www.linuxtechmore.com/search/label/Manjaro' rel='tag'>Manjaro</a>
<a class='label-link' href='https://www.linuxtechmore.com/search/label/Power%20up%20your%20Linux' rel='tag'>Power up your Linux</a>
<a class='label-link' href='https://www.linuxtechmore.com/search/label/Review' rel='tag'>Review</a>
<a class='label-link' href='https://www.linuxtechmore.com/search/label/Ubuntu' rel='tag'>Ubuntu</a>
</div>
<div class='post-share'>
<ul class='supermag-pro-share-links social social-bg'>
<li class='share-label'><span class='share-icon'><i class='fas fa-share-alt'></i></span></li>
<li class='facebook-f has-span'><a class='facebook btn window-ify' data-height='500' data-url='https://www.facebook.com/sharer.php?u=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html' data-width='520' href='javascript:;' rel='nofollow' title='Facebook'><span>Facebook</span></a></li>
<li class='twitter has-span'><a class='twitter btn window-ify' data-height='520' data-url='https://twitter.com/intent/tweet?url=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html&text=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' data-width='860' href='javascript:;' rel='nofollow' title='Twitter'><span>Twitter</span></a></li>
<li class='whatsapp'><a class='whatsapp btn window-ify' data-height='520' data-url='https://api.whatsapp.com/send?text=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review. | https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html' data-width='860' href='javascript:;' rel='nofollow' title='WhatsApp'></a></li>
<li class='linkedin'><a class='linkedin btn window-ify' data-height='520' data-url='https://www.linkedin.com/shareArticle?mini=true&url=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html&title=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' data-width='860' href='javascript:;' rel='nofollow' title='LinkedIn'></a></li>
<li class='pinterest-p'><a class='pinterest btn window-ify' data-height='520' data-url='https://www.pinterest.com/pin/create/button/?url=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html&media=https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2w3UJ1wjuTYjbt4jJE7GyXoT2ha-lTKSZpBxp8e6CVtFFUYeC961Z-5FvebbN5O1xix2oEjWWPvs1qFklG-eUToXdi4MIdQJ59Cs6AxiGrZRV0Bw&description=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' data-width='860' href='javascript:;' rel='nofollow' title='Pinterest'></a></li>
<li class='tumblr'><a class='tumblr btn window-ify' data-height='520' data-url='https://www.tumblr.com/share/link?url=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html&name=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' data-width='860' href='javascript:;' rel='nofollow' title='Tumblr'></a></li>
<li class='reddit'><a class='reddit btn window-ify' data-height='520' data-url='https://reddit.com/submit?url=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html&title=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' data-width='860' href='javascript:;' rel='nofollow' title='Reddit'></a></li>
<li class='telegram'><a class='telegram btn window-ify' data-height='520' data-url='https://telegram.me/share/url?url=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html&text=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.' data-width='860' href='javascript:;' rel='nofollow' title='Telegram'></a></li>
<li class='email'><a class='email btn window-ify' data-height='500' data-url='mailto:?subject=Buy a Linux laptop: The TUXEDO Pulse 15 Gen 2 detailed review.&body=https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html' data-width='520' href='javascript:;' rel='nofollow' title='Email'></a></li>
<li class='show-hid'><a class='btn' href='javascript:;' rel='nofollow' title='Show more'></a></li>
</ul>
</div>
</div>
<footer class='post-footer'>
<div class='about-author'>
<div class='avatar-container'>
<span class='author-avatar' data-image='//4.bp.blogspot.com/-yA1bnOE8Mpc/XS9mWF265sI/AAAAAAAABLk/_DihYzqMTJI_yqkri1hI8j59xsMOOdNjACK4BGAYYCw/w72-h72-p-k-no-nu/f303316608.jpg'></span>
</div>
<div class='author-description'>
<span class='author-title'><a alt='Djalel Oukid' href='https://www.blogger.com/profile/07356000653102806317' rel='noopener noreferrer' target='_blank'>Djalel Oukid</a></span>
<p class='author-text excerpt'>Science teacher, PhD student, Master degree in Microbial biotechnology , Microbiologist, designer, video editor, podcaster &amp; blogger.
<a href="https://www.linkedin.com/in/djaleloukid/">linkedin</a> <a href="https://www.djaleloukid.com">portfolio</a> <a href="https://github.com/sniper1720">github</a></p>
</div>
</div>
<div id='related-wrap'>
<div class='title-wrap related-title'>
<span class='title'>You may like these posts</span>
</div>
<div class='supermag-pro-related-content'>
<div class='related-tag' data-label='Hardware'></div>
</div>
</div>
</footer>
</article>
<div class='supermag-pro-blog-post-comments' data-shortcode='$type={blogger}'>
<script type='text/javascript'>
        var disqus_shortname = "templateify-comments";
        var disqus_blogger_current_url = "https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html";
        if (!disqus_blogger_current_url.length) {
          disqus_blogger_current_url = "https://www.linuxtechmore.com/2022/10/tuxedo-pulse-15-gen-2-review.html";
        }
        var disqus_blogger_homepage_url = "https://www.linuxtechmore.com/";
        var disqus_blogger_canonical_homepage_url = "https://www.linuxtechmore.com/";
      </script>
<section class='comments threaded no-comments' data-embed='true' data-num-comments='0' id='comments'>
<a name='comments'></a>
<p class='comments-message excerpt'>Comments are welcomed and encouraged on this blog. Spam, abusive and off-topics comments will be deleted. Please read our <a href="https://www.linuxtechmore.com/p/comment-policy.html" rel="nofollow">Comments policy</a> before commenting.</p>
<div class='comment-form'>
<a name='comment-form'></a>
<a href='https://www.blogger.com/comment/frame/1028137422755338936?po=3697361788748039173&hl=en' id='comment-editor-src' title='Comment Form Link'></a>
<iframe allowtransparency='allowtransparency' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3469866930-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
          BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
        </script>
</div>
<a class='btn' href='javascript:;' id='show-comment-form'>Post a Comment (0)</a>
</section>
</div>
<div class='post-nav'>
<span class='post-nav-newer-link'>
Previous Post
</span>
<a class='post-nav-older-link' href='https://www.linuxtechmore.com/2022/09/how-to-fix-suspend-failures-with-nvme-on-linux.html' id='Blog1_post-nav-older-link'>
Next Post
</a>
</div>
</div>
<script type='text/javascript'>
      var exportify = {
      noTitle: "No title",
      postAuthor: true,
      authorLabel: "by",
      postDate: true,
      dateLabel: "-"
      }
      </script>
</div></div>
<div id='custom-ads'>
<div class='no-items section' id='supermag-pro-main-before-ad' name='Post ADS 1'></div>
<div class='section' id='supermag-pro-main-after-ad' name='Post ADS 2'><div class='widget HTML' data-version='2' id='HTML2'>
<div class='widget-content'>
<a href="https://linode.gvw92c.net/c/2648270/939240/10906" target="_top" id="939240"><img src="//a.impactradius-go.com/display-ad/10906-939240" border="0" alt="" width="728" height="90"/></a><img height="0" width="0" src="https://imp.pxf.io/i/2648270/939240/10906" style="position:absolute;visibility:hidden;" border="0" />
</div>
</div></div>
</div>
<div class='section' id='supermag-pro-related-posts' name='Related Posts'><div class='widget HTML' data-shortcode='$title={You might like} $results={3}' data-version='2' id='HTML101'>
</div></div>
</main>
<!-- Sidebar Wrapper -->
<aside id='sidebar-wrapper'>
<div class='sidebar supermag-pro-widget-ready section' id='sidebar' name='Sidebar'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title title-wrap'><h3 class='title'>Support this website?</h3></div>
<div class='widget-content'>
<p align="justify">If Linux-Tech&more helped you, or you think it deserves your support and you want to support it, you can do so using Open Collective:</p><br />
<a href="https://opencollective.com/linuxtechmore/contribute" target="_blank">
  <img src="https://opencollective.com/webpack/contribute/button@2x.png?color=blue" width=300 class="center" />
</a>
</div>
</div>
<div class='widget FeaturedPost' data-version='2' id='FeaturedPost1'>
<div class='widget-title title-wrap'><h3 class='title'>Buy a Linux laptop</h3></div>
<div class='widget-content'>
<div class='featured-post post'>
<a class='entry-image-wrap is-image' href='https://www.linuxtechmore.com/2022/07/starbook-is-now-available-with-ryzen-7.html' title='AMD is finally coming to Starlabs, as StarBook is now available to order with Ryzen 7 (Review)'><span class='entry-thumb' data-image='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK_QeefeAPeOsCGicClRYezrwVfZFfK90z6MIiISp60FZEeL_H-SbLWKFCFEbYHv4byQTdsXfj7DOamtSvhRQcaNQmtKKVywydYqPS1QNa2qP_32wltyG-C48KEtRJYbhsllKKnl6UpU5L8DzmwlwxnNKKG7dcbqnDrQgPB_APNkGcS-Frbes50dJ/w72-h72-p-k-no-nu/StarBook-Ryzen.webp'></span>
</a>
<div class='entry-header'>
<span class='entry-category'>Hardware</span>
<h2 class='entry-title'><a href='https://www.linuxtechmore.com/2022/07/starbook-is-now-available-with-ryzen-7.html' title='AMD is finally coming to Starlabs, as StarBook is now available to order with Ryzen 7 (Review)'>AMD is finally coming to Starlabs, as StarBook is now available to order with Ryzen 7 (Review)</a></h2>
</div>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML6'>
<div class='widget-content'>
<style>
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview {
  display: flex !important;
  flex-direction: column !important;
  justify-content: center !important;
  margin-top: 30px !important;
  border-radius: 4px !important;
  padding: clamp(17px, 5%, 40px) clamp(17px, 7%, 50px) !important;
  max-width: none !important;
  box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25) !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview,
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview *{
  box-sizing: border-box !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-heading {
  width: 100% !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-heading h5{
  margin-top: 0 !important;
  margin-bottom: 0 !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field {
  margin-top: 20px !important;
  width: 100% !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input {
  width: 100% !important;
  height: 40px !important;
  border-radius: 6px !important;
  border: 2px solid #e9e8e8 !important;
  background-color: #fff !important;
  outline: none !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input {
  color: #000000 !important;
  font-family: "Rubik" !important;
  font-size: 14px !important;
  font-weight: 400 !important;
  line-height: 20px !important;
  text-align: center !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input::placeholder {
  color: #000000 !important;
  opacity: 1 !important;
}

.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input:-ms-input-placeholder {
  color: #000000 !important;
}

.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input::-ms-input-placeholder {
  color: #000000 !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-submit-button {
  margin-top: 10px !important;
  width: 100% !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-submit-button button {
  width: 100% !important;
  height: 40px !important;
  border: 0 !important;
  border-radius: 6px !important;
  line-height: 0px !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-submit-button button:hover {
  cursor: pointer !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .powered-by-line {
  color: #231f20 !important;
  font-family: "Montserrat" !important;
  font-size: 13px !important;
  font-weight: 400 !important;
  line-height: 25px !important;
  text-align: center !important;
  text-decoration: none !important;
  display: flex !important;
  width: 100% !important;
  justify-content: center !important;
  align-items: center !important;
  margin-top: 10px !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .powered-by-line img {
  margin-left: 10px !important;
  height: 1.13em !important;
  max-height: 1.13em !important;
}
</style><div class="followit--follow-form-container" attr-a attr-b attr-c attr-d attr-e attr-f><form data-v-390679af="" action="https://api.follow.it/subscription-form/N3k2Z24yaGF5NGVERW1YT3ZEeTFRdUlNSzBWc1J5cXRBdmprd0pxY1dqMElOczZQbTdhT3NDbnZpVWpTTFdncE45NWFwWk84OVFCT2xhRUVuRUNvUFFkTHdCaFVNVVF1T0FqZWNMM1k1RkNjdXhUdkl5bExZd1lvVk93ZExPY1B8c25JRCtreGx3d0Rub3hDTnBRVFBBa0x5NVNyTzVqK0kzQkY4dFphVFZXND0=/8" method="post"><div data-v-390679af="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(218, 68, 83); position: relative;"><div data-v-390679af="" class="preview-heading"><h5 data-v-390679af="" style="text-transform: none !important; font-family: Rubik; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">Subscribe to get new posts, coupons, deals - plus a few surprises.</h5></div> <div data-v-390679af="" class="preview-input-field"><input data-v-390679af="" type="email" name="email" required="required" placeholder="Enter your email" spellcheck="false" style="text-transform: none !important; font-family: Rubik; font-weight: normal; color: rgb(0, 0, 0); font-size: 14px; text-align: center; background-color: rgb(255, 255, 255);" /></div> <div data-v-390679af="" class="preview-submit-button"><button data-v-390679af="" type="submit" style="text-transform: none !important; font-family: Rubik; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(218, 68, 83);">Subscribe</button></div></div></form></div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-content'>
<a href="https://nordvpn.sjv.io/c/2648270/976015/7452" target="_top" id="976015"><img src="//a.impactradius-go.com/display-ad/7452-976015" border="0" alt="" width="350" height="350"/></a><img height="0" width="0" src="https://nordvpn.sjv.io/i/2648270/976015/7452" style="position:absolute;visibility:hidden;" border="0" />
</div>
</div><div class='widget LinkList' data-version='2' id='LinkList1'>
<div class='widget-title title-wrap'><h3 class='title'>Follow Us</h3></div>
<div class='widget-content'>
<ul class='social-icons social social-bg'>
<li class='pinterest link-0'><a alt='pinterest' class='pinterest btn' href='https://pinterest.com/linuxtechmore # Pinterest' rel='noopener noreferrer' target='_blank' title='pinterest'></a></li>
<li class='mastodon link-1'><a alt='mastodon' class='mastodon btn' href='https://mastodon.technology/@linuxtechmore # Mastodon' rel='noopener noreferrer' target='_blank' title='mastodon'></a></li>
<li class='telegram link-2'><a alt='telegram' class='telegram btn' href='https://t.me/linuxtechmore # Telegram' rel='noopener noreferrer' target='_blank' title='telegram'></a></li>
<li class='reddit link-3'><a alt='reddit' class='reddit btn' href='https://www.reddit.com/r/LinuxTechMore # Reddit' rel='noopener noreferrer' target='_blank' title='reddit'></a></li>
<li class='youtube link-4'><a alt='youtube' class='youtube btn' href='https://www.youtube.com/linuxtechmore?sub_confirmation=1 # YouTube' rel='noopener noreferrer' target='_blank' title='youtube'></a></li>
<li class='twitter link-5'><a alt='twitter' class='twitter btn' href='https://twitter.com/linuxtechmore # Twitter' rel='noopener noreferrer' target='_blank' title='twitter'></a></li>
<li class='facebook-f link-6'><a alt='facebook-f' class='facebook-f btn' href='https://www.facebook.com/linuxtechmore # Facebook' rel='noopener noreferrer' target='_blank' title='facebook-f'></a></li>
<li class='instagram link-7'><a alt='instagram' class='instagram btn' href='https://instagram.com/linuxtechmore # Instagram' rel='noopener noreferrer' target='_blank' title='instagram'></a></li>
</ul>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts3'>
<div class='widget-title title-wrap'><h3 class='title'>Popular Posts</h3></div>
<div class='widget-content sidebar-posts'>
<div class='popular-post post big-post item-0'>
<a class='entry-image-wrap is-image' href='https://www.linuxtechmore.com/2022/09/how-to-fix-suspend-failures-with-nvme-on-linux.html' title='How to fix Suspend/Resume failures with NVMe drives on Linux (Ubuntu as an example)?'><span class='entry-thumb' data-image='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEicI4l3sBzG9ekDSS1aUfA9uT6XQJG3liwJeAba6XTl5lDx3qCQfjl66r5iSCYnomJcl9nRefr1qZSAito7SjtS1aA84EuRDx6UsZJB5JRJf-uP1-N-W1YrffLOXqjcDXtFmqw4YtnqBbkn5907pL2DYPjUiw7Ak7RWErzOSA6kje1uPAfGgzAd_Zef/w72-h72-p-k-no-nu/How%20to%20fix%20Suspend%20failures%20with%20NVMe%20on%20Linux.webp'></span>
</a>
<div class='entry-header'>
<span class='entry-category'>Arch</span>
<h2 class='entry-title'><a href='https://www.linuxtechmore.com/2022/09/how-to-fix-suspend-failures-with-nvme-on-linux.html' title='How to fix Suspend/Resume failures with NVMe drives on Linux (Ubuntu as an example)?'>How to fix Suspend/Resume failures with NVMe drives on Linux (Ubuntu as an example)?</a></h2>
</div>
</div>
<div class='popular-post post item-1'>
<a class='entry-image-wrap is-image' href='https://www.linuxtechmore.com/2021/12/nordvpn-review.html' title='VPN battles: NordVPN review from a Linuxer&#39;s perspective!'><span class='entry-thumb' data-image='https://1.bp.blogspot.com/-Idv9qGwsqr0/YauMUI9K8EI/AAAAAAAAC9A/Pj01Lygwl_09PIzSkWIjG5sKuz7lTbevgCNcBGAsYHQ/w72-h72-p-k-no-nu/NordVPN.jpg'></span>
</a>
<div class='entry-header'>
<h2 class='entry-title'><a href='https://www.linuxtechmore.com/2021/12/nordvpn-review.html' title='VPN battles: NordVPN review from a Linuxer&#39;s perspective!'>VPN battles: NordVPN review from a Linuxer's perspective!</a></h2>
</div>
</div>
<div class='popular-post post item-2'>
<a class='entry-image-wrap is-video' href='https://www.linuxtechmore.com/2019/07/how-to-properly-restore-manjaro-grub.html' title='How to properly restore the Manjaro GRUB bootloader on UEFI systems ?'><span class='entry-thumb' data-image='https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2KATuuhZvGW8bSpyqXTQS4d9GGUUBznhxbWjAEyV0P6WYi1FEofpP2lWt-9TtOHtEC8rkMwBvnralvf0c1A69A8Ch-1PxWpN0Fussj0ajIzBCS0EYX2Q=w72-h72-p-k-no-nu'></span>
</a>
<div class='entry-header'>
<h2 class='entry-title'><a href='https://www.linuxtechmore.com/2019/07/how-to-properly-restore-manjaro-grub.html' title='How to properly restore the Manjaro GRUB bootloader on UEFI systems ?'>How to properly restore the Manjaro GRUB bootloader on UEFI systems ?</a></h2>
</div>
</div>
<div class='popular-post post item-3'>
<a class='entry-image-wrap is-video' href='https://www.linuxtechmore.com/2019/07/enable-bootsplash-on-manjaro.html' title='How to Enable bootsplash on Manjaro?'><span class='entry-thumb' data-image='https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2OWWAzZ5bLZb-vMsKytAjSVi2x_nZm1fVfUvFLVapcJbXEuYAHI55z4CiFnvjsQ9hR-SSyEubyVgPyhdapwojz2nIrqmHA0K5PFNUgPihIUlPs_bYAris=w72-h72-p-k-no-nu'></span>
</a>
<div class='entry-header'>
<h2 class='entry-title'><a href='https://www.linuxtechmore.com/2019/07/enable-bootsplash-on-manjaro.html' title='How to Enable bootsplash on Manjaro?'>How to Enable bootsplash on Manjaro?</a></h2>
</div>
</div>
<div class='popular-post post item-4'>
<a class='entry-image-wrap is-video' href='https://www.linuxtechmore.com/2022/08/tuxedo-pulse-15-gen-2-unboxing.html' title='Tuxedo Pulse 15 Gen 2 Unboxing & First impressions!'><span class='entry-thumb' data-image='https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha3ctTkc3zRxtt_xwXuT3ZZxglun6C3Qm-2h1_lAK9xYyQKrn2gwXlkR6atwU_duqDjNtwbIemP8P9JhvP6zajJBbtPXxOox_dpRaFVUmwjF-isgXRt1VVc=w72-h72-p-k-no-nu'></span>
</a>
<div class='entry-header'>
<h2 class='entry-title'><a href='https://www.linuxtechmore.com/2022/08/tuxedo-pulse-15-gen-2-unboxing.html' title='Tuxedo Pulse 15 Gen 2 Unboxing & First impressions!'>Tuxedo Pulse 15 Gen 2 Unboxing & First impressions!</a></h2>
</div>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title title-wrap'><h3 class='title'>Become a Certified Engineer!</h3></div>
<div class='widget-content'>
<a target="_blank" href="https://shareasale.com/r.cfm?b=1047611&amp;u=2405960&amp;m=59485&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/59485/Linuxbanner.png" border="0" /></a>

<div id="wrap" style="text-align:center; align:center">
<a class="demo-slide-button" href="https://shareasale.com/r.cfm?b=1047611&amp;u=2405960&amp;m=59485&amp;urllink=&amp;afftrack=" rel="no-follow" target="_blank">
  <span class="circle"><i class="fas fa-laptop-code"></i></span>
  <span class="title">Become an engineer</span>
  <span class="title-hover">Check it</span>
</a>
</div>
<blockquote style="text-align: justify; font-size: small;">At the Linux Foundation Training Program, enjoy content and training from Linux community leaders and top developers from the open-source communities.<p style="text-align: justify;"><span style="font-weight:bold;">Disclosure</span>: If you buy through affiliate links, we may earn commissions, which help support our testing. <a href="https://www.linuxtechmore.com/p/disclaimer.html">Learn more</a>.</p></blockquote>
</div>
</div>
<div class='widget Label' data-version='2' id='Label1'>
<div class='widget-title title-wrap'><h3 class='title'>Tags</h3></div>
<div class='widget-content cloud-label'>
<ul class='cloud-style'>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Linux'>Linux
<span class='label-count count-style'>(65)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Tutorial'>Tutorial
<span class='label-count count-style'>(40)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Ubuntu'>Ubuntu
<span class='label-count count-style'>(19)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/opensource'>opensource
<span class='label-count count-style'>(18)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Review'>Review
<span class='label-count count-style'>(15)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Manjaro'>Manjaro
<span class='label-count count-style'>(13)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/news'>news
<span class='label-count count-style'>(12)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Android'>Android
<span class='label-count count-style'>(9)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Power%20up%20your%20Linux'>Power up your Linux
<span class='label-count count-style'>(9)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Privacy'>Privacy
<span class='label-count count-style'>(7)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Arch'>Arch
<span class='label-count count-style'>(6)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Hardware'>Hardware
<span class='label-count count-style'>(5)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/KDE'>KDE
<span class='label-count count-style'>(3)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Libreoffice'>Libreoffice
<span class='label-count count-style'>(3)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Fedora'>Fedora
<span class='label-count count-style'>(2)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/Flatpak'>Flatpak
<span class='label-count count-style'>(2)</span></a></li>
<li><a class='label-name btn has-count' href='https://www.linuxtechmore.com/search/label/VPN'>VPN
<span class='label-count count-style'>(2)</span></a></li>
</ul>
</div>
</div></div>
</aside>
</div>
</div>
<!-- Footer Wrapper -->
<footer id='footer-wrapper'>
<div class='primary-footer flex-center'>
<div class='container row-x1'>
<div class='supermag-pro-about-section section' id='supermag-pro-about-section' name='About Section'><div class='widget Image' data-version='2' id='Image100'>
<a class='footer-logo custom-image' href='/'>
<img alt='Linux-Tech &amp; More' id='Image100_img' src='https://1.bp.blogspot.com/-Lr-NolY-cWI/X94MQV27HmI/AAAAAAAACmQ/hOIjxqp16NAXTUc108WVcYceJ12D6PJFACK4BGAYYCw/s1600/newwhitelinuxtechmorelogo60.png'/>
</a>
<div class='footer-info'>
<h3 class='title'>About Us</h3>
<p class='image-caption excerpt'>We are Linux-Tech&More an online blog covering  Linux and open-source eco-systems. We also cover items of interest that happen within the wider technology and science sectors.</p>
</div>
</div><div class='widget LinkList' data-version='2' id='LinkList103'>
<ul class='social-icons social social-bg'>
<li class='mastodon link-0'><a alt='mastodon' class='mastodon btn' href='https://mastodon.technology/@linuxtechmore' rel='noopener noreferrer' target='_blank' title='mastodon'></a></li>
<li class='youtube link-1'><a alt='youtube' class='youtube btn' href='https://www.youtube.com/linuxtechmore' rel='noopener noreferrer' target='_blank' title='youtube'></a></li>
<li class='telegram link-2'><a alt='telegram' class='telegram btn' href='https://t.me/linuxtechmore' rel='noopener noreferrer' target='_blank' title='telegram'></a></li>
<li class='facebook-f link-3'><a alt='facebook-f' class='facebook-f btn' href='https://www.facebook.com/linuxtechmore' rel='noopener noreferrer' target='_blank' title='facebook-f'></a></li>
<li class='instagram link-4'><a alt='instagram' class='instagram btn' href='https://www.instagram.com/linuxtechmore/' rel='noopener noreferrer' target='_blank' title='instagram'></a></li>
<li class='twitter link-5'><a alt='twitter' class='twitter btn' href='https://twitter.com/linuxtechmore' rel='noopener noreferrer' target='_blank' title='twitter'></a></li>
<li class='rss link-6'><a alt='rss' class='rss btn' href='https://follow.it/linuxtechmore?action=followPub' rel='noopener noreferrer' target='_blank' title='rss'></a></li>
</ul>
</div></div>
</div>
</div>
<div class='footerbar flex-center has-border'>
<div class='container row-x1'>
<div class='footer-copyright section' id='footer-copyright' name='Footer Copyright'><div class='widget Text' data-version='2' id='Text101'>
&#169; 2021 <a href="https://www.linuxtechmore.com/">Linux-Tech&amp;More</a> | Linux&#174; is the registered trademark of Linus Torvalds.
</div></div>
<div class='footer-menu section' id='footer-menu' name='Footer Menu'><div class='widget LinkList' data-version='2' id='LinkList104'>
<ul class='link-list list-style'>
<li><a href='https://www.linuxtechmore.com/p/privacy-policy.html'>Privacy policy</a></li>
<li><a href='https://www.linuxtechmore.com/p/terms-of-use.html'>Terms of use</a></li>
<li><a href='https://www.linuxtechmore.com/p/comment-policy.html'>Comments policy</a></li>
<li><a href='https://www.linuxtechmore.com/p/disclaimer.html'>Disclaimer</a></li>
<li><a href='https://www.linuxtechmore.com/p/contact-me.html'>Contact Us</a></li>
<li><a href='https://www.linuxtechmore.com/p/about.html'>About us</a></li>
</ul>
</div></div>
</div>
</div>
</footer>
<!-- Cookie Consent -->
<div id='supermag-cookie-ify'>
<div class='section' id='supermag-cookie-ify-section' name='Cookie Consent'><div class='widget Text' data-shortcode='$ok={Accept !} $days={7}' data-version='2' id='Text1'>
<p class='supermag-cookie-ify-content excerpt'>Our website uses cookies to improve your experience. <a href="https://www.linuxtechmore.com/p/privacy-policy.html">Learn more</a></p>
<a class='btn' href='javascript:;' id='supermag-cookie-ify-accept' role='button' title='Ok'>Ok</a>
</div></div>
</div>
</div>
<!-- Mobile Menu and Back Top -->
<div id='slide-menu'>
<div class='slide-menu-header'>
<div class='mobile-search'>
<form action='https://www.linuxtechmore.com/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search' type='search' value=''/>
<button class='search-action' type='submit' value=''></button>
</form>
</div>
<div class='mobile-toggle-wrap'>
<a class='hide-supermag-pro-mobile-menu' href='javascript:;' role='button'></a>
</div>
</div>
<div class='slide-menu-flex'>
<div class='supermag-pro-mobile-menu' id='supermag-pro-mobile-menu'></div>
<div class='mobile-menu-footer'>
<div class='mobile-topbar-social social-bg'></div>
<div class='mobile-topbar-menu'></div>
</div>
</div>
</div>
<div class='overlay'></div>
<a class='btn' href='javascript:;' id='back-top' role='button' title='Back To Top'></a>
<!-- Hidden Widgets -->
<div id='hidden-widgets-wrap' style='display:none'>
<div class='hidden-widgets section' id='hidden-widgets'><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'><h3 class='title'>Contact Form</h3></div>
<div class='widget-content contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<input ariby='Name' class='contact-form-name' id='ContactForm1_contact-form-name' name='name' placeholder='Name' size='30' type='text' value=''/>
<input ariby='Email *' class='contact-form-email' id='ContactForm1_contact-form-email' name='email' placeholder='Email *' size='30' type='text' value=''/>
<textarea ariby='Message *' class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' placeholder='Message *' rows='5'></textarea>
<input class='contact-form-button btn contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</form>
</div>
</div>
</div></div>
</div>
<!-- Hosted Plugins -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js' type='text/javascript'></script>
<!-- Local Plugins -->
<script type='text/javascript'>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</script>
<!-- Theme Scripts -->
<script type='text/javascript'>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</script>
<!-- Blogger Scripts -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1583485740-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>